Get in touch
Back
Resolved

Routing issues for some requests.

Started , resolved .

QuantCDN Sites
Resolved

We are continuing to monitor the environment and refine our guardrails to prevent similar logic conflicts in the future.

Posted .
Created

We have addressed a configuration issue where customer-defined edge logic was permitted to execute with an overly broad scope. This resulted in certain requests being incorrectly intercepted and directed to unassigned domains. We have since implemented stricter validation for function triggers to ensure path isolation, and services have returned to normal.

Posted .