Get in touch
Back
Degraded

WAF performance/latency issues

Started 19 Feb at 05:17pm AEDT, resolved 19 Feb at 05:30pm AEDT.

QuantCDN Dashboard QuantCDN Sites
Resolved

The issue has been resolved and we are continuing to monitor.

Posted 19 Feb at 05:30pm AEDT.
Created

We are currently investigating latency issues in the WAF causing traffic in certain regions to exceed expected response times.

Posted 19 Feb at 05:17pm AEDT.