Get in touch
Back
Degraded

Performance degradation on sites running on the Anycast network

Started 26 Oct at 10:08am AEDT, resolved 26 Oct at 10:17am AEDT.

QuantCDN Sites
Resolved

The issue has been identified and mitigated, we are monitoring performance across the network.

Posted 26 Oct at 10:17am AEDT.
Created

Websites currently using A records (e.g apex domains running on Anycast) may currently be suffering degraded quality of service. Engineers are investigating and mitigating the issue.

Posted 26 Oct at 10:08am AEDT.