Get in touch
Back
Downtime

DNS outage

Started 27 Aug at 01:21am AEST, resolved 27 Aug at 01:22am AEST.

QuantCDN Dashboard QuantCDN API
Resolved

DNS issues resolved.

Posted 27 Aug at 01:22am AEST.
Created

A brief (1-2 minute) DNS outage caused issues for customers trying to reach the Dashboard or API.

Customer website serving was not impacted during this time. We apologise for the inconvenience.

Posted 27 Aug at 01:21am AEST.